Constructs a new instance of a filter to match only ElementTypes, with the option to match all elements which are not ElementTypes.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public ElementIsElementTypeFilter( bool inverted ) |
Visual Basic |
---|
Public Sub New ( _ inverted As Boolean _ ) |
Visual C++ |
---|
public: ElementIsElementTypeFilter( bool inverted ) |
Parameters
- inverted
- Type: System..::..Boolean
True if the filter should match all elements which are not ElementTypes.