The lap splice length in the minor direction.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double MinorLapSpliceLength { get; set; } |
Visual Basic |
---|
Public Property MinorLapSpliceLength As Double Get Set |
Visual C++ |
---|
public: property double MinorLapSpliceLength { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: minorLapSpliceLength is greater than the half of the overall width. |
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | When setting this property: None of the following disciplines is enabled: Structural. |