The basis of the U axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static UV BasisU { get; }
Visual Basic
Public Shared ReadOnly Property BasisU As UV
	Get
Visual C++
public:
static property UV^ BasisU {
	UV^ get ();
}

Remarks

The basis of the U axis is the vector (1,0), the unit vector on the U axis.

See Also