Returns the Face edge object corresponding to the node.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2020

Syntax

C#
public Edge GetFaceEdge()
Visual Basic
Public Function GetFaceEdge As Edge
Visual C++
public:
Edge^ GetFaceEdge()

Return Value

The face edge.

See Also