The rotation angle of the cut mark.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double CutLineAngle { get; set; } |
Visual Basic |
---|
Public Property CutLineAngle As Double Get Set |
Visual C++ |
---|
public: property double CutLineAngle { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: The given value for rotationAngle is not finite |