The ramp is not long enough to reach the top constraint. Change the slope or increase the length of the ramp.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId RampDoesntReach { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property RampDoesntReach As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ RampDoesntReach { FailureDefinitionId^ get (); } |