Specifies the numerical parameter assigned to the fabric sheet and any sheet of the same type, dimension, material, shape, and partition.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public string FabricNumber { get; } |
Visual Basic |
---|
Public ReadOnly Property FabricNumber As String Get |
Visual C++ |
---|
public: property String^ FabricNumber { String^ get (); } |
Remarks
Value of this property corresponds to the Fabric Number parameter of Rebar as available in both the UI and API. Refer to the [!:NumberingSchema] class for details related to numbering Rebar and Fabrics.