Tangents of the surface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public IList<XYZ> this[ int index ] { get; } |
Visual Basic |
---|
Public ReadOnly Property Tangents ( _ index As Integer _ ) As IList(Of XYZ) Get |
Visual C++ |
---|
public: property IList<XYZ^>^ Tangents[int index] { IList<XYZ^>^ get (int index); } |
Parameters
- index
- Type: System..::..Int32