The offset of the MEP curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double LevelOffset { get; set; } |
Visual Basic |
---|
Public Property LevelOffset As Double Get Set |
Visual C++ |
---|
public: property double LevelOffset { double get (); void set (double value); } |
Remarks
This property is used to retrieve the offset of the MEP curve.
If the curve is not in a horizontal plane, this value will be the start point's offset.