Set segment's start point or end point parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool SetEndPointParameter(
Reference targetRef,
int endIdx,
double param
) |
Visual Basic |
---|
Public Function SetEndPointParameter ( _
targetRef As Reference, _
endIdx As Integer, _
param As Double _
) As Boolean |
Visual C++ |
---|
public:
bool SetEndPointParameter(
Reference^ targetRef,
int endIdx,
double param
) |
Parameters
- targetRef
- Type: Autodesk.Revit.DB..::..Reference
Segment's reference whose parameter want to be set.
- endIdx
- Type: System..::..Int32
Start point (=0) or end point (=1).
- param
- Type: System..::..Double
Value of parameter.
Return Value
true if operation success.
Exceptions
See Also