Sets the Building Construction override for a ConstructionType.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public void SetBuildingConstructionOverride(
ConstructionType constructionType,
bool override
) |
Visual Basic |
---|
Public Sub SetBuildingConstructionOverride ( _
constructionType As ConstructionType, _
override As Boolean _
) |
Visual C++ |
---|
public:
void SetBuildingConstructionOverride(
ConstructionType constructionType,
bool override
) |
Parameters
- constructionType
- Type: Autodesk.Revit.DB.Analysis..::..ConstructionType
The ConstructionType to override.
- override
- Type: System..::..Boolean
True to use analytical construction properties specified in Constructions.xml in the given ConstructionType, false otherwise.
Exceptions
See Also