Get the id of the Construction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string Id { get; } |
Visual Basic |
---|
Public ReadOnly Property Id As String Get |
Visual C++ |
---|
public: property String^ Id { String^ get (); } |
Remarks
This property is used to get the id of the Construction.