Indicates if the ConceptualConstructionType of the MassLevelData (Mass Floor) is synchronized
with the EnergyDataSettings or if it overrides those settings.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public bool ConceptualConstructionIsByEnergyData { get; set; } |
Visual Basic |
---|
Public Property ConceptualConstructionIsByEnergyData As Boolean
Get
Set |
Visual C++ |
---|
public:
property bool ConceptualConstructionIsByEnergyData {
bool get ();
void set (bool value);
} |
Exceptions
See Also