Checks whether this view can toggle between perspective and isometric.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015 Subscription Update
Syntax
C# |
---|
public bool CanToggleBetweenPerspectiveAndIsometric() |
Visual Basic |
---|
Public Function CanToggleBetweenPerspectiveAndIsometric As Boolean |
Visual C++ |
---|
public: bool CanToggleBetweenPerspectiveAndIsometric() |
Return Value
True if this view can be toggled, false otherwise.
Remarks
This view can only be toggled if no view specific elements are contained.