The applicable rounding method for Bar Length and Total Bar Length parameters.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public RoundingMethod ApplicableTotalLengthRoundingMethod { get; } |
Visual Basic |
---|
Public ReadOnly Property ApplicableTotalLengthRoundingMethod As RoundingMethod Get |
Visual C++ |
---|
public: property RoundingMethod ApplicableTotalLengthRoundingMethod { RoundingMethod get (); } |
Remarks
IsActiveOnElement property of ReinforcementSettings RebarRoundingManager has to be true.
ApplicableTotalLengthRoundingMethod is meaningless if ReinforcementSettings RebarRoundingManager IsActiveOnElement is false.