Get electrical wire material types information of the project.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public WireMaterialTypeSet WireMaterialTypes { get; } |
Visual Basic |
---|
Public ReadOnly Property WireMaterialTypes As WireMaterialTypeSet Get |
Visual C++ |
---|
public: property WireMaterialTypeSet^ WireMaterialTypes { WireMaterialTypeSet^ get (); } |