Get the section from the index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public MEPSection GetSectionByIndex( int index ) |
Visual Basic |
---|
Public Function GetSectionByIndex ( _ index As Integer _ ) As MEPSection |
Visual C++ |
---|
public: MEPSection^ GetSectionByIndex( int index ) |
Parameters
- index
- Type: System..::..Int32
The index of the section in the system.
Return Value
The section.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | The section index is out of range. |