Identifies whether the iterator has a current item.
There is no current item if the iterator has not started yet or has been done.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public bool HasCurrent() |
Visual Basic |
---|
Public Function HasCurrent As Boolean |
Visual C++ |
---|
public: bool HasCurrent() |