Returns the attached detail groups available for this group type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2019.1
Syntax
C# |
---|
public ISet<ElementId> GetAvailableAttachedDetailGroupTypeIds() |
Visual Basic |
---|
Public Function GetAvailableAttachedDetailGroupTypeIds As ISet(Of ElementId) |
Visual C++ |
---|
public:
ISet<ElementId^>^ GetAvailableAttachedDetailGroupTypeIds() |
Return Value
Returns the collection of attached detail group Ids that match this group's type.
Exceptions
See Also