Checks whether an element is a valid host for fabric sheet.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public static bool IsValidHost( Element host ) |
Visual Basic |
---|
Public Shared Function IsValidHost ( _ host As Element _ ) As Boolean |
Visual C++ |
---|
public: static bool IsValidHost( Element^ host ) |
Parameters
- host
- Type: Autodesk.Revit.DB..::..Element
The element to check.
Return Value
True if the element is a valid host for fabric sheet, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |