Identifies if the bars of the rebar set are on the same side of the rebar plane indicated by the normal.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
public bool BarsOnNormalSide { get; set; } |
Visual Basic |
---|
Public Property BarsOnNormalSide As Boolean
Get
Set |
Visual C++ |
---|
public:
property bool BarsOnNormalSide {
bool get ();
void set (bool value);
} |
Field Value
True if the bars of rebar set are on the same side of the rebar plane indicated by the normal,
and false if the bars are on the opposite side.
Exceptions
See Also