The unit system of the fabrication configuration. Units can be UnitSystem.Metric or UnitSystem.Imperial.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public UnitSystem UnitSystem { get; } |
Visual Basic |
---|
Public ReadOnly Property UnitSystem As UnitSystem Get |
Visual C++ |
---|
public: property UnitSystem UnitSystem { UnitSystem get (); } |