Gets the amount of storage that the primitive takes up in a buffer, measured in short integers.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public static int GetSizeInShortInts()
Visual Basic
Public Shared Function GetSizeInShortInts As Integer
Visual C++
public:
static int GetSizeInShortInts()

Return Value

The number of short integers occupied by the primitive.

See Also