The composed name for this space.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public string ComposedName { get; } |
Visual Basic |
---|
Public ReadOnly Property ComposedName As String Get |
Visual C++ |
---|
public: property String^ ComposedName { String^ get (); } |
Remarks
This value is composed of the name and description attributes,
separated by a space.