Returns the Definition object that describes the data type, name and other details of the
parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public Definition Definition { get; } |
Visual Basic |
---|
Public ReadOnly Property Definition As Definition Get |
Visual C++ |
---|
public: property Definition^ Definition { Definition^ get (); } |
Remarks
This will always be an InternalDefinition object.
If you want the Guid for a shared parameter, use GUID.