Identifies the active animation frame for a single-day or multi-day study,
starting at 1.0 for the first frame and incrementing in intervals of 1.0.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double ActiveFrame { get; set; } |
Visual Basic |
---|
Public Property ActiveFrame As Double Get Set |
Visual C++ |
---|
public: property double ActiveFrame { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: the frame value frame is not valid. |