Returns the origin of the screen.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public XYZ Origin { get; } |
Visual Basic |
---|
Public ReadOnly Property Origin As XYZ Get |
Visual C++ |
---|
public: property XYZ^ Origin { XYZ^ get (); } |
Field Value
nullNothingnullptra null reference (Nothing in Visual Basic) if the view is a template.
Remarks
The origin of a plan view is not meaningful.