Indicates if this instance can be represented as a swept profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016

Syntax

C#
public bool HasSweptProfile()
Visual Basic
Public Function HasSweptProfile As Boolean
Visual C++
public:
bool HasSweptProfile()

Return Value

True if the instance can be represented as a swept profile, false otherwise.

See Also