Sketched run/landing curves overrides with height and slope

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public class SketchedStairsCurveData : IDisposable
Visual Basic
Public Class SketchedStairsCurveData _
	Implements IDisposable
Visual C++
public ref class SketchedStairsCurveData : IDisposable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..SketchedStairsCurveData

See Also