Creates a new DockablePaneId instance.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public DockablePaneId(
	Guid guid
)
Visual Basic
Public Sub New ( _
	guid As Guid _
)
Visual C++
public:
DockablePaneId(
	Guid guid
)

Parameters

guid
Type: System..::..Guid
The identifier for the DockablePaneId.

See Also