The type of fabric sheet. True for bent fabric sheet, false for flat fabric sheet.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public bool IsBent { get; }
Visual Basic
Public ReadOnly Property IsBent As Boolean
	Get
Visual C++
public:
property bool IsBent {
	bool get ();
}

See Also