Returns the Id of the server currently associated with the given document for the service.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public Guid GetActiveServerId(
Document document
) |
Visual Basic |
---|
Public Function GetActiveServerId ( _
document As Document _
) As Guid |
Visual C++ |
---|
public:
Guid GetActiveServerId(
Document^ document
) |
Return Value
The Guid of the active server, or an invalid Guid if there is no active server assigned.
Exceptions
See Also