Identifies if this type is a valid default family type for the given family category id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsValidDefaultFamilyType(
ElementId familyCategoryId
) |
Visual Basic |
---|
Public Function IsValidDefaultFamilyType ( _
familyCategoryId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool IsValidDefaultFamilyType(
ElementId^ familyCategoryId
) |
Return Value
True if this type is a valid default family type for the given family category id.
Exceptions
See Also