Toggles this view to perspective.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015 Subscription Update
Syntax
C# |
---|
public void ToggleToPerspective() |
Visual Basic |
---|
Public Sub ToggleToPerspective |
Visual C++ |
---|
public: void ToggleToPerspective() |
Remarks
This view can only be toggled to perspective if no view specific elements are contained.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | This view cannot be toggled. |