Gets a copy of the structure containing information about the store Home view orientation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public HomeCamera GetHomeCamera()
Visual Basic
Public Function GetHomeCamera As HomeCamera
Visual C++
public:
HomeCamera^ GetHomeCamera()

Return Value

A copy of the structure containing information about the store Home view orientation, or nullNothingnullptra null reference (Nothing in Visual Basic) if there is no home view set for this document.

See Also