This enum is used to define the direction to fit the number of pixels defined by PixelSize.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public enum FitDirectionType |
Visual Basic |
---|
Public Enumeration FitDirectionType |
Visual C++ |
---|
public enum class FitDirectionType |
Members
Member name | Description |
---|---|
Horizontal | Fit a specific number of pixels in horizontal direction. |
Vertical | Fit a specific number of pixels in vertical direction. |