The method that will be called when user wants to change beam section
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
bool ChangeSection( Document doc, ElementId idElem ) |
Visual Basic |
---|
Function ChangeSection ( _ doc As Document, _ idElem As ElementId _ ) As Boolean |
Visual C++ |
---|
bool ChangeSection( Document^ doc, ElementId^ idElem ) |
Parameters
- doc
- Type: Autodesk.Revit.DB..::..Document
Revit document
- idElem
- Type: Autodesk.Revit.DB..::..ElementId
id of the selected element