Determines whether this thermal asset is equal to another.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool Equals( ThermalAsset other ) |
Visual Basic |
---|
Public Function Equals ( _ other As ThermalAsset _ ) As Boolean |
Visual C++ |
---|
public: bool Equals( ThermalAsset^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB..::..ThermalAsset
The thermal asset to compare with this one.
Return Value
True if the given thermal asset is equal to this one, otherwise false.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |