Tells if the spline is rational or not.
If it is true (rational), then the NURBS is a piecewise rational polynomial function.
If it is false (non-rational), then the NURBS is a piecewise polynomial function.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public bool IsRational { get; } |
Visual Basic |
---|
Public ReadOnly Property IsRational As Boolean Get |
Visual C++ |
---|
public: property bool IsRational { bool get (); } |