Gets the secondary adjacent analytical space this surface is associated with.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public EnergyAnalysisSpace GetAdjacentAnalyticalSpace() |
Visual Basic |
---|
Public Function GetAdjacentAnalyticalSpace As EnergyAnalysisSpace |
Visual C++ |
---|
public: EnergyAnalysisSpace^ GetAdjacentAnalyticalSpace() |
Return Value
The secondary analytical space.
Remarks
An exterior surface will only have one space adjacency.