Gets the string used in type catalogs to identify a given unit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public static string GetTypeCatalogStringForUnit(
ForgeTypeId unitTypeId
) |
Visual Basic |
---|
Public Shared Function GetTypeCatalogStringForUnit ( _
unitTypeId As ForgeTypeId _
) As String |
Visual C++ |
---|
public:
static String^ GetTypeCatalogStringForUnit(
ForgeTypeId^ unitTypeId
) |
Return Value
The type catalog string, or an empty string if the unit cannot be used in type catalogs.
Exceptions
See Also