Distance from the original object to located point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double Distance { get; internal set; } |
Visual Basic |
---|
Public Property Distance As Double Get Friend Set |
Visual C++ |
---|
public: property double Distance { double get (); internal: void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown in the getter when this property has not been set by the method providing the result. |