Level of space boundaries exported in IFC file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public int SpaceBoundaryLevel { get; set; } |
Visual Basic |
---|
Public Property SpaceBoundaryLevel As Integer Get Set |
Visual C++ |
---|
public: property int SpaceBoundaryLevel { int get (); void set (int value); } |
Remarks
There are three valid values for this integer:
0 = export no space boundaries. This can save space if the receiving application doesn't use them.
1 = export 1st level space boundaries. This is the default.
2 = export 2nd level space boundaries. This is primarily for use in energy analysis programs, and the GSA.
Default is 1.