Checks whether an element is a valid host for fabric sheet.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public static bool IsValidHost(
Document document,
ElementId concreteHostElementId
) |
Visual Basic |
---|
Public Shared Function IsValidHost ( _
document As Document, _
concreteHostElementId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
static bool IsValidHost(
Document^ document,
ElementId^ concreteHostElementId
) |
Return Value
True if the element is a valid host for fabric sheet, false otherwise.
Exceptions
See Also