Constructs a new ReinforcementAbbreviationTag.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public ReinforcementAbbreviationTag( ReinforcementAbbreviationTagType typeTag, string abbreviationTag ) |
Visual Basic |
---|
Public Sub New ( _ typeTag As ReinforcementAbbreviationTagType, _ abbreviationTag As String _ ) |
Visual C++ |
---|
public: ReinforcementAbbreviationTag( ReinforcementAbbreviationTagType typeTag, String^ abbreviationTag ) |
Parameters
- typeTag
- Type: Autodesk.Revit.DB.Structure..::..ReinforcementAbbreviationTagType
Defines the type of abbreviation tag.
- abbreviationTag
- Type: System..::..String
Defines the abbreviation tag value.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |