Constructor that takes the red, green and blue channels of the color.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public Color(
byte red,
byte green,
byte blue
) |
Visual Basic |
---|
Public Sub New ( _
red As Byte, _
green As Byte, _
blue As Byte _
) |
Visual C++ |
---|
public:
Color(
unsigned char red,
unsigned char green,
unsigned char blue
) |
Parameters
- red
- Type: System..::..Byte
The red channel of the color that ranges from 0 to 255.
- green
- Type: System..::..Byte
The green channel of the color that ranges from 0 to 255.
- blue
- Type: System..::..Byte
The blue channel of the color that ranges from 0 to 255.
See Also