Get the tagged local element, if any. If the tag is tagged on a subelement of local element, it returns the element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public Element GetTaggedLocalElement() |
Visual Basic |
---|
Public Function GetTaggedLocalElement As Element |
Visual C++ |
---|
public:
Element^ GetTaggedLocalElement() |
Return Value
The tagged element from the local document, or
nullNothingnullptra null reference (Nothing in Visual Basic) for orphan tags and tagged elements in linked documents.
See Also