Constructs a new instance of a filter to match walls that have the given structural wall usage,
with the option to match all walls which are not of the given structural wall usage.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
Visual Basic |
---|
Public Sub New ( _
structuralWallUsage As StructuralWallUsage, _
inverted As Boolean _
) |
Visual C++ |
---|
public:
StructuralWallUsageFilter(
StructuralWallUsage structuralWallUsage,
bool inverted
) |
Exceptions
See Also