Constructs a new copy of the input WorksetConfiguration object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public WorksetConfiguration( WorksetConfiguration other ) |
Visual Basic |
---|
Public Sub New ( _ other As WorksetConfiguration _ ) |
Visual C++ |
---|
public: WorksetConfiguration( WorksetConfiguration^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB..::..WorksetConfiguration
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |