The segments in the dimension.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public DimensionSegmentArray Segments { get; } |
Visual Basic |
---|
Public ReadOnly Property Segments As DimensionSegmentArray Get |
Visual C++ |
---|
public: property DimensionSegmentArray^ Segments { DimensionSegmentArray^ get (); } |
Remarks
Returns a read only array of segments in the dimension.
The references of the dimension can be mapped to segments in order.
The first segment here wrapped by first and second references;
the nth segment is wrapped by nth and n+1st references.